Systemkrav

Zenwalk Linux krever et minimum av følgende maskinvare: